{"action":"Upgrade org.opennms:opennms-webapp to 31.0.4 or later.","affected":[{"fixed":"31.0.4","introduced":"0"}],"component":"org.opennms:opennms-webapp","cve_ids":["CVE-2023-0868"],"ecosystem":"Maven","epss":0.00442,"exploited":false,"fixed_versions":["31.0.4"],"ghsa_id":"GHSA-g57g-rvpg-2f2c","id":"tcs_01M5N8XDF8VTRF3FB0RE08YSR1","modified_at":"2023-11-08T04:11:12.755837Z","published_at":"2023-02-23T15:33:05Z","references":["https://osv.dev/vulnerability/GHSA-g57g-rvpg-2f2c","https://nvd.nist.gov/vuln/detail/CVE-2023-0868","https://github.com/OpenNMS/opennms/pull/5740","https://github.com/OpenNMS/opennms/commit/a47e193f820c222b309763b508009e54b2f0e7f5","https://docs.opennms.com/meridian/2022/releasenotes/changelog.html#releasenotes-changelog-Meridian-2022.1.13","https://github.com/OpenNMS/opennms"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-g57g-rvpg-2f2c","url":"https://osv.dev/vulnerability/GHSA-g57g-rvpg-2f2c"}],"summary":"OpenNMS Meridian and Horizon vulnerable to Cross-site Scripting"}