{"action":"Upgrade io.jenkins.plugins:autonomiq to 1.16 or later.","affected":[{"fixed":"1.16","introduced":"0"}],"component":"io.jenkins.plugins:autonomiq","cve_ids":["CVE-2022-25194"],"ecosystem":"Maven","epss":0.00527,"exploited":false,"fixed_versions":["1.16"],"ghsa_id":"GHSA-g5wh-fw4m-2v28","id":"tcs_01M5N8XFZETY0MSAV4Y5KTCZVE","modified_at":"2024-02-16T08:10:47.418664Z","published_at":"2022-02-16T00:01:23Z","references":["https://osv.dev/vulnerability/GHSA-g5wh-fw4m-2v28","https://nvd.nist.gov/vuln/detail/CVE-2022-25194","https://github.com/jenkinsci/autonomiq-plugin/commit/e06b1ff67664a90819c9561bbc12f4c6e593d1dc","https://github.com/jenkinsci/autonomiq-plugin","https://www.jenkins.io/security/advisory/2022-02-15/#SECURITY-2545"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-g5wh-fw4m-2v28","url":"https://osv.dev/vulnerability/GHSA-g5wh-fw4m-2v28"}],"summary":"CSRF vulnerability in Jenkins autonomiq plugin"}