{"action":"Upgrade wordpress to 2.5.0-1 or later.","affected":[{"fixed":"2.5.0-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.5.0-1"],"id":"tcs_01M5N8XH12DS59RZGAYF8W61ZT","modified_at":"2026-10-21T18:01:09.634282924Z","published_at":"2007-11-19T21:46:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-6013","https://security-tracker.debian.org/tracker/CVE-2007-6013"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-6013#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-6013"}],"summary":"Wordpress 1.5 through 2.3.1 uses cookie values based on the MD5 hash of a password MD5 hash, which allows attackers to bypass authentication by obtaining the MD5 hash from the user database, then gene"}