{"action":"Upgrade wireshark to 0.99.7~pre1-1 or later.","affected":[{"fixed":"0.99.7~pre1-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.99.7~pre1-1"],"id":"tcs_01M5N8XNZPNXWPNX0Z1VTNFSTM","modified_at":"2026-10-21T17:47:49.077575420Z","published_at":"2007-11-23T20:46:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-6114","https://security-tracker.debian.org/tracker/CVE-2007-6114"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-6114#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-6114"}],"summary":"Multiple buffer overflows in Wireshark (formerly Ethereal) 0.99.0 through 0.99.6 allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via (1) the SSL dissect"}