{"action":"Upgrade org.grails.plugins:asset-pipeline to 3.0.4 or later.","affected":[{"fixed":"3.0.4","introduced":"0"}],"component":"org.grails.plugins:asset-pipeline","cve_ids":["CVE-2018-17605"],"ecosystem":"Maven","epss":0.02185,"exploited":false,"fixed_versions":["3.0.4"],"ghsa_id":"GHSA-g7wm-22m6-5774","id":"tcs_01M5N8XQ30R95SDM3WHGMZBV10","modified_at":"2023-11-08T04:00:04.390465Z","published_at":"2022-05-14T01:44:59Z","references":["https://osv.dev/vulnerability/GHSA-g7wm-22m6-5774","https://nvd.nist.gov/vuln/detail/CVE-2018-17605","https://github.com/grails/grails-core/issues/11068","https://github.com/bertramdev/asset-pipeline/commit/a29533c52e4b60e244082433e116d2a038d01017"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-g7wm-22m6-5774","url":"https://osv.dev/vulnerability/GHSA-g7wm-22m6-5774"}],"summary":"Asset Pipeline plugin for Grails vulnerable to Path Traversal"}