{"action":"Upgrade Blogifier.Core to 2.5.5 or later.","affected":[{"fixed":"2.5.5","introduced":"0"}],"component":"Blogifier.Core","cve_ids":["CVE-2019-12277"],"ecosystem":"NuGet","epss":0.01897,"exploited":false,"fixed_versions":["2.5.5"],"ghsa_id":"GHSA-qcx4-gfh8-w5p5","id":"tcs_01M5N8XT90Y7CJ5TK0J3C8KC47","modified_at":"2025-04-04T20:33:49.325167Z","published_at":"2022-05-24T16:46:16Z","references":["https://osv.dev/vulnerability/GHSA-qcx4-gfh8-w5p5","https://nvd.nist.gov/vuln/detail/CVE-2019-12277","https://github.com/blogifierdotnet/Blogifier/commit/3e2ae11f6be8aab82128f223c2916fab5a408be5","https://github.com/blogifierdotnet/Blogifier"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-qcx4-gfh8-w5p5","url":"https://osv.dev/vulnerability/GHSA-qcx4-gfh8-w5p5"}],"summary":"Blogifier does not properly restrict APIs"}