{"action":"Upgrade rsync to 2.6.9-6 or later.","affected":[{"fixed":"2.6.9-6","introduced":"0"}],"component":"rsync","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.6.9-6"],"id":"tcs_01M5N8XTTST22RVJXWM9JC19NB","modified_at":"2026-10-21T17:47:38.802385521Z","published_at":"2007-12-01T06:46:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-6200","https://security-tracker.debian.org/tracker/CVE-2007-6200"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-6200","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-6200"}],"summary":"Unspecified vulnerability in rsync before 3.0.0pre6, when running a writable rsync daemon, allows remote attackers to bypass exclude, exclude_from, and filter and read or write hidden files via (1) sy"}