{"action":"Upgrade strongswan to 5.3.5-r4 or later.","affected":[{"fixed":"5.3.5-r4","introduced":"0"}],"component":"strongswan","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.3","exploited":false,"fixed_versions":["5.3.5-r4"],"id":"tcs_01M5N8XW6W41YKFBZ9SEPK75C3","modified_at":"2026-06-15T18:24:11.041635759Z","published_at":"2017-08-18T17:29:01.497Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-11185","https://security.alpinelinux.org/vuln/CVE-2017-11185"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-11185","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-11185"}],"summary":"The gmp plugin in strongSwan before 5.6.0 allows remote attackers to cause a denial of service (NULL pointer dereference and daemon crash) via a crafted RSA signature."}