{"action":"Upgrade strongswan to 5.4.0-r3 or later.","affected":[{"fixed":"5.4.0-r3","introduced":"0"}],"component":"strongswan","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.4","exploited":false,"fixed_versions":["5.4.0-r3"],"id":"tcs_01M5N8XWDAAHE120BQCCZXK0ND","modified_at":"2026-06-15T18:24:11.041635759Z","published_at":"2017-08-18T17:29:01.497Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-11185","https://security.alpinelinux.org/vuln/CVE-2017-11185"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-11185#Alpine:v3.4/strongswan","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-11185"}],"summary":"The gmp plugin in strongSwan before 5.6.0 allows remote attackers to cause a denial of service (NULL pointer dereference and daemon crash) via a crafted RSA signature."}