{"action":"Upgrade ffmpeg to 3.1.10-r0 or later.","affected":[{"fixed":"3.1.10-r0","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.4","exploited":false,"fixed_versions":["3.1.10-r0"],"id":"tcs_01M5N8XX0JSWBSQK43C4WNHA87","modified_at":"2026-06-15T18:23:59.494061201Z","published_at":"2017-07-17T19:29:00.260Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-11399","https://security.alpinelinux.org/vuln/CVE-2017-11399"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-11399","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-11399"}],"summary":"Integer overflow in the ape_decode_frame function in libavcodec/apedec.c in FFmpeg 2.4 through 3.3.2 allows remote attackers to cause a denial of service (out-of-array access and application crash) or"}