{"action":"Upgrade wordpress to 2.3.2-1 or later.","affected":[{"fixed":"2.3.2-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.3.2-1"],"id":"tcs_01M5N8Y0GDP5311NPESB5N11KQ","modified_at":"2026-10-21T17:47:33.874483532Z","published_at":"2007-12-12T00:46:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-6318","https://security-tracker.debian.org/tracker/CVE-2007-6318"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-6318","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-6318"}],"summary":"SQL injection vulnerability in wp-includes/query.php in WordPress 2.3.1 and earlier allows remote attackers to execute arbitrary SQL commands via the s parameter, when DB_CHARSET is set to (1) Big5, ("}