{"action":"Upgrade apache2 to 2.2.8-1 or later.","affected":[{"fixed":"2.2.8-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.2.8-1"],"id":"tcs_01M5N8Y7QGAQH261XPTASPQKSB","modified_at":"2026-10-21T17:47:49.153085554Z","published_at":"2008-01-08T18:46:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-6388","https://security-tracker.debian.org/tracker/CVE-2007-6388"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-6388#Debian:13/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-6388"}],"summary":"Cross-site scripting (XSS) vulnerability in mod_status in the Apache HTTP Server 2.2.0 through 2.2.6, 2.0.35 through 2.0.61, and 1.3.2 through 1.3.39, when the server-status page is enabled, allows re"}