{"action":"Upgrade supervisor to 3.2.4-r0 or later.","affected":[{"fixed":"3.2.4-r0","introduced":"0"}],"component":"supervisor","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["3.2.4-r0"],"id":"tcs_01M5N8Y8JG1AVFA1KB4CVA00MA","modified_at":"2026-06-15T18:18:06.731357443Z","published_at":"2017-08-23T14:29:00.237Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-11610","https://security.alpinelinux.org/vuln/CVE-2017-11610"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-11610#Alpine:v3.23/supervisor","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-11610"}],"summary":"The XML-RPC server in supervisor before 3.0.1, 3.1.x before 3.1.4, 3.2.x before 3.2.4, and 3.3.x before 3.3.3 allows remote authenticated users to execute arbitrary commands via a crafted XML-RPC requ"}