{"action":"Upgrade org.apache.jspwiki:jspwiki-main to 2.11.3 or later.","affected":[{"fixed":"2.11.3","introduced":"0"}],"component":"org.apache.jspwiki:jspwiki-main","cve_ids":["CVE-2022-28730"],"ecosystem":"Maven","epss":0.86157,"exploited":false,"fixed_versions":["2.11.3"],"ghsa_id":"GHSA-ggjq-8c4c-68r5","id":"tcs_01M5N8Y8RGJ21CDPKRBS26RF1A","modified_at":"2023-11-08T04:09:05.179690Z","published_at":"2022-08-05T00:00:30Z","references":["https://osv.dev/vulnerability/GHSA-ggjq-8c4c-68r5","https://nvd.nist.gov/vuln/detail/CVE-2022-28730","https://github.com/apache/jspwiki","https://jspwiki-wiki.apache.org/Wiki.jsp?page=CVE-2022-28732"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-ggjq-8c4c-68r5","url":"https://osv.dev/vulnerability/GHSA-ggjq-8c4c-68r5"}],"summary":"Apache JSPWiki XSS due to incomplete patch for CVE-2021-40369"}