{"action":"Upgrade apache2 to 2.2.8-1 or later.","affected":[{"fixed":"2.2.8-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.2.8-1"],"id":"tcs_01M5N8Y94ZCTD32EM74GZJBKAR","modified_at":"2026-10-21T17:47:35.784155536Z","published_at":"2008-01-08T19:46:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-6421","https://security-tracker.debian.org/tracker/CVE-2007-6421"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-6421#Debian:14/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-6421"}],"summary":"Cross-site scripting (XSS) vulnerability in balancer-manager in mod_proxy_balancer in the Apache HTTP Server 2.2.0 through 2.2.6 allows remote attackers to inject arbitrary web script or HTML via the"}