{"action":"Upgrade apache2 to 2.2.8-1 or later.","affected":[{"fixed":"2.2.8-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.2.8-1"],"id":"tcs_01M5N8Y9F13NHW5SSFGF70CPH3","modified_at":"2026-10-21T17:47:31.671930798Z","published_at":"2008-01-08T18:46:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-6422","https://security-tracker.debian.org/tracker/CVE-2007-6422"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-6422#Debian:13/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-6422"}],"summary":"The balancer_handler function in mod_proxy_balancer in the Apache HTTP Server 2.2.0 through 2.2.6, when a threaded Multi-Processing Module is used, allows remote authenticated users to cause a denial"}