{"action":"Upgrade syslog-ng to 2.0.6-1 or later.","affected":[{"fixed":"2.0.6-1","introduced":"0"}],"component":"syslog-ng","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.6-1"],"id":"tcs_01M5N8YBC7PN16XAE33VM1ZY67","modified_at":"2026-10-21T17:47:36.205093002Z","published_at":"2007-12-19T21:46:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-6437","https://security-tracker.debian.org/tracker/CVE-2007-6437"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-6437#Debian:13/syslog-ng","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-6437"}],"summary":"Balabit syslog-ng 2.0.x before 2.0.6 and 2.1.x before 2.1.8 allows remote attackers to cause a denial of service (crash) via a message with a timestamp that does not contain a trailing space, which tr"}