{"action":"Upgrade org.apache.activemq:apache-activemq to 6.1.2 or later.","affected":[{"fixed":"6.1.2","introduced":"6.0.0"}],"component":"org.apache.activemq:apache-activemq","cve_ids":["CVE-2024-32114"],"ecosystem":"Maven","epss":0.07148,"exploited":false,"fixed_versions":["6.1.2"],"ghsa_id":"GHSA-gj5m-m88j-v7c3","id":"tcs_01M5N8YDD9JF9C2GS6D4PFH53R","modified_at":"2025-02-11T19:25:04.056288Z","published_at":"2024-05-02T09:30:48Z","references":["https://osv.dev/vulnerability/GHSA-gj5m-m88j-v7c3","https://nvd.nist.gov/vuln/detail/CVE-2024-32114","https://github.com/apache/activemq/pull/1201","https://github.com/apache/activemq/commit/43cc596219b6a8c8b5a54fbda3fb68cb4424f2d0","https://activemq.apache.org/security-advisories.data/CVE-2024-32114-announcement.txt","https://github.com/apache/activemq","https://issues.apache.org/jira/browse/AMQ-9477"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-gj5m-m88j-v7c3","url":"https://osv.dev/vulnerability/GHSA-gj5m-m88j-v7c3"}],"summary":"Apache ActiveMQ's default configuration doesn't secure the API web context"}