{"action":"Upgrade org.apache.geode:geode-web to 1.15.2 or later.","affected":[{"fixed":"1.15.2","introduced":"1.10.0"}],"component":"org.apache.geode:geode-web","cve_ids":["CVE-2025-47410"],"ecosystem":"Maven","epss":0.00356,"exploited":false,"fixed_versions":["1.15.2"],"ghsa_id":"GHSA-gjp8-99fv-cgcw","id":"tcs_01M5N8YFJ4HM55W3C0G02TDJXB","modified_at":"2025-11-05T21:07:47.975817Z","published_at":"2025-10-18T18:30:22Z","references":["https://osv.dev/vulnerability/GHSA-gjp8-99fv-cgcw","https://nvd.nist.gov/vuln/detail/CVE-2025-47410","https://github.com/apache/geode/commit/570990909e6fd1e491f01471ad30ee3c2dbff72c","https://github.com/apache/geode","https://lists.apache.org/thread/k88tv3rhl4ymsvt4h6qsv7sq10q5prrt","http://www.openwall.com/lists/oss-security/2025/10/17/2"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-gjp8-99fv-cgcw","url":"https://osv.dev/vulnerability/GHSA-gjp8-99fv-cgcw"}],"summary":"Apache Geode: CSRF attacks through GET requests to the Management and Monitoring REST API that can execute gfsh commands on the target system"}