{"action":"Upgrade ffmpeg to 3.1.10-r0 or later.","affected":[{"fixed":"3.1.10-r0","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.5","exploited":false,"fixed_versions":["3.1.10-r0"],"id":"tcs_01M5N8YFPR542JH5Y8TWCWTAE9","modified_at":"2026-06-15T18:24:01.053434153Z","published_at":"2017-07-28T05:29:00.980Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-11719","https://security.alpinelinux.org/vuln/CVE-2017-11719"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-11719#Alpine:v3.5/ffmpeg","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-11719"}],"summary":"The dnxhd_decode_header function in libavcodec/dnxhddec.c in FFmpeg 3.0 through 3.3.2 allows remote attackers to cause a denial of service (out-of-array access) or possibly have unspecified other impa"}