{"action":"Upgrade unp to 1.0.13 or later.","affected":[{"fixed":"1.0.13","introduced":"0"}],"component":"unp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.13"],"id":"tcs_01M5N8YHAQKYYSREJG4GS8QBTV","modified_at":"2026-10-21T17:47:38.606818797Z","published_at":"2008-01-03T20:46:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-6610","https://security-tracker.debian.org/tracker/CVE-2007-6610"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-6610#Debian:14/unp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-6610"}],"summary":"unp 1.0.12, and other versions before 1.0.14, does not properly escape file names, which might allow context-dependent attackers to execute arbitrary commands via shell metacharacters in a filename ar"}