{"action":"Upgrade vlc to 0.8.6.c-4.1 or later.","affected":[{"fixed":"0.8.6.c-4.1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.8.6.c-4.1"],"id":"tcs_01M5N8YJD9G116SCVHBC112R4J","modified_at":"2026-10-21T17:47:42.283224201Z","published_at":"2008-01-17T01:00:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-6681","https://security-tracker.debian.org/tracker/CVE-2007-6681"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-6681#Debian:14/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-6681"}],"summary":"Stack-based buffer overflow in modules/demux/subtitle.c in VideoLAN VLC 0.8.6d allows remote attackers to execute arbitrary code via a long subtitle in a (1) MicroDvd, (2) SSA, and (3) Vplayer file."}