{"action":"Upgrade vlc to 0.8.6.c-4.1 or later.","affected":[{"fixed":"0.8.6.c-4.1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.8.6.c-4.1"],"id":"tcs_01M5N8YK4G3GTDF1264XEG9D06","modified_at":"2026-10-21T17:47:45.809726937Z","published_at":"2008-01-17T01:00:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-6683","https://security-tracker.debian.org/tracker/CVE-2007-6683"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-6683#Debian:13/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-6683"}],"summary":"The browser plugin in VideoLAN VLC 0.8.6d allows remote attackers to overwrite arbitrary files via (1) the :demuxdump-file option in a filename in a playlist, or (2) a EXTVLCOPT statement in an MP3 fi"}