{"action":"Upgrade xmp to 2.6.1-1 or later.","affected":[{"fixed":"2.6.1-1","introduced":"0"}],"component":"xmp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.6.1-1"],"id":"tcs_01M5N8YPKEY26E6APRV95N5AMR","modified_at":"2026-10-21T17:47:37.156092942Z","published_at":"2009-09-13T22:30:00.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-6731","https://security-tracker.debian.org/tracker/CVE-2007-6731"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-6731#Debian:13/xmp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-6731"}],"summary":"Extended Module Player (XMP) 2.5.1 and earlier allow remote attackers to execute arbitrary code via an OXM file with a negative value, which bypasses a check in (1) test_oxm and (2) decrunch_oxm funct"}