{"action":"Upgrade xmp to 2.6.1-1 or later.","affected":[{"fixed":"2.6.1-1","introduced":"0"}],"component":"xmp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.6.1-1"],"id":"tcs_01M5N8YQD3P8P54RZEC640DQD0","modified_at":"2026-10-21T17:47:39.310052099Z","published_at":"2009-09-13T22:30:00.267Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-6732","https://security-tracker.debian.org/tracker/CVE-2007-6732"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-6732#Debian:14/xmp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-6732"}],"summary":"Multiple buffer overflows in the dtt_load function in loaders/dtt_load.c Extended Module Player (XMP) 2.5.1 and earlier allow remote attackers to execute arbitrary code via unspecified vectors related"}