{"action":"Upgrade org.jenkins-ci.plugins:script-security to 1.48 or later.","affected":[{"fixed":"1.48","introduced":"0"}],"component":"org.jenkins-ci.plugins:script-security","cve_ids":["CVE-2018-1000866"],"ecosystem":"Maven","epss":0.01639,"exploited":false,"fixed_versions":["1.48"],"ghsa_id":"GHSA-gqhm-4h93-rrhg","id":"tcs_01M5N8YRRXQ2QVDA1BVRK3K73H","modified_at":"2024-02-16T08:05:23.464110Z","published_at":"2022-05-13T01:48:40Z","references":["https://osv.dev/vulnerability/GHSA-gqhm-4h93-rrhg","https://nvd.nist.gov/vuln/detail/CVE-2018-1000866","https://github.com/jenkinsci/script-security-plugin/commit/16c862ae9d4038a3edbd8bdfb0fd1401a509d56b","https://github.com/jenkinsci/workflow-cps-plugin/commit/0eb89aaf24065dbbdf6db84516ac1a52cd435e6d","https://github.com/jenkinsci/workflow-cps-plugin/commit/e1c56eb6d85d513cb24dfe188e6f592d0ff84b38","https://access.redhat.com/errata/RHBA-2019:0326","https://access.redhat.com/errata/RHBA-2019:0327","https://jenkins.io/security/advisory/2018-10-29/#SECURITY-1186"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-gqhm-4h93-rrhg#Maven/org.jenkins-ci.plugins:script-security","url":"https://osv.dev/vulnerability/GHSA-gqhm-4h93-rrhg"}],"summary":"Jenkins Script Security and Pipeline Groovy Plugins Sandbox Bypass"}