{"action":"Upgrade libxfont to 1:1.3.1-2 or later.","affected":[{"fixed":"1:1.3.1-2","introduced":"0"}],"component":"libxfont","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.3.1-2"],"id":"tcs_01M5N8YSYMYNEX8JJSYGYPZCRY","modified_at":"2026-10-23T17:47:34.605770128Z","published_at":"2008-01-18T23:00:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-0006","https://security-tracker.debian.org/tracker/CVE-2008-0006"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-0006","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-0006"}],"summary":"Buffer overflow in (1) X.Org Xserver before 1.4.1, and (2) the libfont and libXfont libraries on some platforms including Sun Solaris, allows context-dependent attackers to execute arbitrary code via"}