{"action":"Upgrade org.jenkins-ci.plugins:openstack-cloud to 2.37 or later.","affected":[{"fixed":"2.37","introduced":"0"}],"component":"org.jenkins-ci.plugins:openstack-cloud","cve_ids":["CVE-2018-1000603"],"ecosystem":"Maven","epss":0.01037,"exploited":false,"fixed_versions":["2.37"],"ghsa_id":"GHSA-grf8-94q5-4phx","id":"tcs_01M5N8YWVN4QJ3DDW2ZTD06VDG","modified_at":"2024-02-16T08:24:38.371765Z","published_at":"2022-05-13T01:48:38Z","references":["https://osv.dev/vulnerability/GHSA-grf8-94q5-4phx","https://nvd.nist.gov/vuln/detail/CVE-2018-1000603","https://github.com/jenkinsci/openstack-cloud-plugin/commit/7123cf70c5223f22b44a3c7e59255c6a6e44da8b","https://github.com/jenkinsci/openstack-cloud-plugin/commit/9ec76f8db6aa5b9e868c5d7dade09f1ef1a0fdb6","https://github.com/jenkinsci/openstack-cloud-plugin","https://jenkins.io/security/advisory/2018-06-25/#SECURITY-808"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-grf8-94q5-4phx","url":"https://osv.dev/vulnerability/GHSA-grf8-94q5-4phx"}],"summary":"CSRF vulnerability and missing permission checks in Openstack Cloud Plugin allowed capturing credentials"}