{"action":"Upgrade Auth0-WCF-Service-JWT to 1.0.4 or later.","affected":[{"fixed":"1.0.4","introduced":"0"}],"component":"Auth0-WCF-Service-JWT","cve_ids":["CVE-2019-7644"],"ecosystem":"NuGet","epss":0.01706,"exploited":false,"fixed_versions":["1.0.4"],"ghsa_id":"GHSA-qpvx-gpqm-g98j","id":"tcs_01M5N8YWVVRTVE1WQCE6Q0HF1H","modified_at":"2023-11-08T04:01:39.159111Z","published_at":"2019-04-18T14:28:03Z","references":["https://osv.dev/vulnerability/GHSA-qpvx-gpqm-g98j","https://nvd.nist.gov/vuln/detail/CVE-2019-7644","https://auth0.com/docs/security/bulletins/cve-2019-7644","https://github.com/advisories/GHSA-qpvx-gpqm-g98j"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-qpvx-gpqm-g98j","url":"https://osv.dev/vulnerability/GHSA-qpvx-gpqm-g98j"}],"summary":"Critical severity vulnerability that affects Auth0-WCF-Service-JWT"}