{"action":"Upgrade com.xebialabs.deployit.ci:deployit-plugin to 7.5.5 or later.","affected":[{"fixed":"7.5.5","introduced":"0"}],"component":"com.xebialabs.deployit.ci:deployit-plugin","cve_ids":["CVE-2019-10304"],"ecosystem":"Maven","epss":0.00888,"exploited":false,"fixed_versions":["7.5.5"],"ghsa_id":"GHSA-grpp-gx5h-pvh8","id":"tcs_01M5N8YY6HNAN42PEM3Z2DQE6K","modified_at":"2024-02-16T08:14:27.393518Z","published_at":"2022-05-24T16:43:53Z","references":["https://osv.dev/vulnerability/GHSA-grpp-gx5h-pvh8","https://nvd.nist.gov/vuln/detail/CVE-2019-10304","https://github.com/jenkinsci/xldeploy-plugin/commit/5acf9d797fe0afb4defa7c1d5e198103fcdb6989","https://jenkins.io/security/advisory/2019-04-17/#SECURITY-983","https://web.archive.org/web/20200227075952/http://www.securityfocus.com/bid/108045"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-grpp-gx5h-pvh8","url":"https://osv.dev/vulnerability/GHSA-grpp-gx5h-pvh8"}],"summary":"Jenkins XebiaLabs XL Deploy Plugin vulnerable to Cross-site request forgery (CSRF)"}