{"action":"Upgrade openssh to 4.7p1-9 or later.","affected":[{"fixed":"4.7p1-9","introduced":"0"}],"component":"openssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.7p1-9"],"id":"tcs_01M5N8Z0218T30EVCBQVEQAYFE","modified_at":"2026-10-23T18:00:04.720537543Z","published_at":"2008-05-13T17:20:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-0166","https://security-tracker.debian.org/tracker/CVE-2008-0166"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-0166","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-0166"}],"summary":"OpenSSL 0.9.8c-1 up to versions before 0.9.8g-9 on Debian-based operating systems uses a random number generator that generates predictable numbers, which makes it easier for remote attackers to condu"}