{"action":"Upgrade ikiwiki to 2.48 or later.","affected":[{"fixed":"2.48","introduced":"0"}],"component":"ikiwiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.48"],"id":"tcs_01M5N8Z177P6QA265ECEBKF64D","modified_at":"2026-10-23T17:47:32.087361919Z","published_at":"2008-06-03T15:32:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-0169","https://security-tracker.debian.org/tracker/CVE-2008-0169"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-0169#Debian:14/ikiwiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-0169"}],"summary":"Plugin/passwordauth.pm (aka the passwordauth plugin) in ikiwiki 1.34 through 2.47 allows remote attackers to bypass authentication, and login to any account for which an OpenID identity is configured"}