{"action":"Upgrade wordpress to 2.0.10-1 or later.","affected":[{"fixed":"2.0.10-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.10-1"],"id":"tcs_01M5N8Z1Y1YE8N3FDHZPQC88TQ","modified_at":"2026-10-23T17:47:31.487894265Z","published_at":"2008-01-10T00:46:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-0192","https://security-tracker.debian.org/tracker/CVE-2008-0192"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-0192#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-0192"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in WordPress 2.0.9 and earlier allow remote attackers to inject arbitrary web script or HTML via the popuptitle parameter to (1) wp-admin/post.php o"}