{"action":"Upgrade wordpress to 2.1.0-1 or later.","affected":[{"fixed":"2.1.0-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.1.0-1"],"id":"tcs_01M5N8Z2BQEHTS71S165P00YES","modified_at":"2026-10-23T17:47:39.860457663Z","published_at":"2008-01-10T00:46:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-0193","https://security-tracker.debian.org/tracker/CVE-2008-0193"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-0193#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-0193"}],"summary":"Cross-site scripting (XSS) vulnerability in wp-db-backup.php in WordPress 2.0.11 and earlier, and possibly 2.1.x through 2.3.x, allows remote attackers to inject arbitrary web script or HTML via the b"}