{"action":"Upgrade wordpress to 2.1.0-1 or later.","affected":[{"fixed":"2.1.0-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.1.0-1"],"id":"tcs_01M5N8Z2Y48BVYTFG3Z9ASRCN3","modified_at":"2026-10-23T17:47:45.766801002Z","published_at":"2008-01-10T00:46:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-0194","https://security-tracker.debian.org/tracker/CVE-2008-0194"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-0194#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-0194"}],"summary":"Directory traversal vulnerability in wp-db-backup.php in WordPress 2.0.3 and earlier allows remote attackers to read arbitrary files, delete arbitrary files, and cause a denial of service via a .. (do"}