{"action":"Upgrade wordpress to 2.1.0-1 or later.","affected":[{"fixed":"2.1.0-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.1.0-1"],"id":"tcs_01M5N8Z336SBAV19FG3BQW863S","modified_at":"2026-10-23T17:47:31.369667857Z","published_at":"2008-01-10T00:46:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-0195","https://security-tracker.debian.org/tracker/CVE-2008-0195"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-0195","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-0195"}],"summary":"WordPress 2.0.11 and earlier allows remote attackers to obtain sensitive information via an empty value of the page parameter to certain PHP scripts under wp-admin/, which reveals the path in various"}