{"action":"Upgrade wordpress to 2.3.3-1 or later.","affected":[{"fixed":"2.3.3-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.3.3-1"],"id":"tcs_01M5N8Z3GWN66Q96818P4AGRSD","modified_at":"2026-10-23T17:47:29.792784104Z","published_at":"2008-01-10T00:46:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-0196","https://security-tracker.debian.org/tracker/CVE-2008-0196"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-0196","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-0196"}],"summary":"Multiple directory traversal vulnerabilities in WordPress 2.0.11 and earlier allow remote attackers to read arbitrary files via a .. (dot dot) in (1) the page parameter to certain PHP scripts under wp"}