{"action":"Upgrade org.apache.jspwiki:jspwiki-war to 2.11.0.M5 or later.","affected":[{"fixed":"2.11.0.M5","introduced":"2.9.0"}],"component":"org.apache.jspwiki:jspwiki-war","cve_ids":["CVE-2019-10087"],"ecosystem":"Maven","epss":0.02913,"exploited":false,"fixed_versions":["2.11.0.M5"],"ghsa_id":"GHSA-gwfq-qwmp-x9xg","id":"tcs_01M5N8Z3KHHD79X9S1PX7RZ0SM","modified_at":"2023-11-08T04:00:39.986181Z","published_at":"2019-10-11T18:41:50Z","references":["https://osv.dev/vulnerability/GHSA-gwfq-qwmp-x9xg","https://nvd.nist.gov/vuln/detail/CVE-2019-10087","https://jspwiki-wiki.apache.org/Wiki.jsp?page=CVE-2019-10087"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-gwfq-qwmp-x9xg","url":"https://osv.dev/vulnerability/GHSA-gwfq-qwmp-x9xg"}],"summary":"Cross-site scripting in Apache JSPWiki"}