{"action":"Upgrade Jellyfin.Common to 10.8.0 or later.","affected":[{"fixed":"10.8.0","introduced":"0"}],"component":"Jellyfin.Common","cve_ids":["CVE-2022-35909"],"ecosystem":"NuGet","epss":0.01644,"exploited":false,"fixed_versions":["10.8.0"],"ghsa_id":"GHSA-qwp3-5fw3-5wgv","id":"tcs_01M5N8Z6YD216DKY3KXAS0HTKC","modified_at":"2023-11-08T04:09:52.249555Z","published_at":"2022-08-20T00:00:39Z","references":["https://osv.dev/vulnerability/GHSA-qwp3-5fw3-5wgv","https://nvd.nist.gov/vuln/detail/CVE-2022-35909","https://github.com/jellyfin/jellyfin/pull/7569/files","https://docs.google.com/document/d/1cBXQrokCvWxKET4BKi3ZLtVp5gst6-MrGPgMKpfXw8Y/edit","https://github.com/jellyfin/jellyfin","https://medium.com/stolabs/cve-2022-35909-cve-2022-35910-incorrect-access-control-and-xss-stored-to-jellyfin-967359c91058"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-qwp3-5fw3-5wgv","url":"https://osv.dev/vulnerability/GHSA-qwp3-5fw3-5wgv"}],"summary":"Incorrect Access Control and Cross Site Scripting in Jellyfin"}