{"action":"Upgrade apache2 to 2.2.22-8 or later.","affected":[{"fixed":"2.2.22-8","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.2.22-8"],"id":"tcs_01M5N8Z8JTTEC113V2AX7854JA","modified_at":"2026-10-23T17:47:28.313830320Z","published_at":"2008-01-25T01:00:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-0455","https://security-tracker.debian.org/tracker/CVE-2008-0455"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-0455#Debian:13/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-0455"}],"summary":"Cross-site scripting (XSS) vulnerability in the mod_negotiation module in the Apache HTTP Server 2.2.6 and earlier in the 2.2.x series, 2.0.61 and earlier in the 2.0.x series, and 1.3.39 and earlier i"}