{"action":"Upgrade mediawiki to 1:1.11.1-1 or later.","affected":[{"fixed":"1:1.11.1-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.11.1-1"],"id":"tcs_01M5N8Z9AP72DTS9YMFE92F3X1","modified_at":"2026-10-23T17:47:38.787348406Z","published_at":"2008-01-25T16:00:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-0460","https://security-tracker.debian.org/tracker/CVE-2008-0460"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-0460","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-0460"}],"summary":"Cross-site scripting (XSS) vulnerability in api.php in (1) MediaWiki 1.11 through 1.11.0rc1, 1.10 through 1.10.2, 1.9 through 1.9.4, and 1.8; and (2) the BotQuery extension for MediaWiki 1.7 and earli"}