{"action":"Upgrade org.apache.geode:geode-core to 1.3.0 or later.","affected":[{"fixed":"1.3.0","introduced":"1.0.0"}],"component":"org.apache.geode:geode-core","cve_ids":["CVE-2017-12622"],"ecosystem":"Maven","epss":0.02075,"exploited":false,"fixed_versions":["1.3.0"],"ghsa_id":"GHSA-h22r-h77w-2g5f","id":"tcs_01M5N8ZAVGNJSKQ64EPTHVH0JC","modified_at":"2023-11-08T03:58:53.428867Z","published_at":"2022-05-14T03:47:21Z","references":["https://osv.dev/vulnerability/GHSA-h22r-h77w-2g5f","https://nvd.nist.gov/vuln/detail/CVE-2017-12622","https://issues.apache.org/jira/browse/GEODE-3685","https://lists.apache.org/thread.html/560578479dabbdc93d0ee8746b7c857549202ef82f43aa22496aa589@%3Cuser.geode.apache.org%3E"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"GHSA-h22r-h77w-2g5f","url":"https://osv.dev/vulnerability/GHSA-h22r-h77w-2g5f"}],"summary":"Apache Geode gfsh authorization vulnerability"}