{"action":"Upgrade de.wellnerbou.jenkins:git-changelog to 2.18 or later.","affected":[{"fixed":"2.18","introduced":"0"}],"component":"de.wellnerbou.jenkins:git-changelog","cve_ids":["CVE-2019-10414"],"ecosystem":"Maven","epss":0.01038,"exploited":false,"fixed_versions":["2.18"],"ghsa_id":"GHSA-h27g-72mh-9m33","id":"tcs_01M5N8ZC3F10DH13A4X8GBRHHS","modified_at":"2024-02-16T08:19:24.573476Z","published_at":"2022-05-24T16:56:46Z","references":["https://osv.dev/vulnerability/GHSA-h27g-72mh-9m33","https://nvd.nist.gov/vuln/detail/CVE-2019-10414","https://github.com/jenkinsci/git-changelog-plugin/commit/356243aa6d3f6ad60f057e7567a3466910618441","https://github.com/jenkinsci/git-changelog-plugin","https://jenkins.io/security/advisory/2019-09-25/#SECURITY-1574","http://www.openwall.com/lists/oss-security/2019/09/25/3"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-h27g-72mh-9m33","url":"https://osv.dev/vulnerability/GHSA-h27g-72mh-9m33"}],"summary":"Jenkins Git Changelog Plugin has Insufficiently Protected Credentials"}