{"action":"Upgrade wml to 2.0.11-3.1 or later.","affected":[{"fixed":"2.0.11-3.1","introduced":"0"}],"component":"wml","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.11-3.1"],"id":"tcs_01M5N8ZE2FC6P9750429RM9AXE","modified_at":"2026-10-23T17:47:36.769150965Z","published_at":"2008-02-11T21:00:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-0665","https://security-tracker.debian.org/tracker/CVE-2008-0665"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-0665","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-0665"}],"summary":"wml_backend/p1_ipp/ipp.src in Website META Language (WML) 2.0.11 allows local users to overwrite arbitrary files via a symlink attack on the ipp.$$.tmp temporary file."}