{"action":"Upgrade wml to 2.0.11-3.1 or later.","affected":[{"fixed":"2.0.11-3.1","introduced":"0"}],"component":"wml","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.11-3.1"],"id":"tcs_01M5N8ZESKA3GY2KCF0RR4NPGC","modified_at":"2026-10-23T17:47:34.227027935Z","published_at":"2008-02-11T21:00:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-0666","https://security-tracker.debian.org/tracker/CVE-2008-0666"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-0666#Debian:14/wml","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-0666"}],"summary":"Website META Language (WML) 2.0.11 allows local users to overwrite arbitrary files via a symlink attack on (1) the /tmp/pe.tmp.$$ temporary file used by wml_contrib/wmg.cgi and (2) temporary files use"}