{"action":"Upgrade io.jenkins.plugins:multiselect-parameter to 1.4 or later.","affected":[{"fixed":"1.4","introduced":"0"}],"component":"io.jenkins.plugins:multiselect-parameter","cve_ids":["CVE-2022-30964"],"ecosystem":"Maven","epss":0.00767,"exploited":false,"fixed_versions":["1.4"],"ghsa_id":"GHSA-h3v9-46pp-h33w","id":"tcs_01M5N8ZHC049FZVKSBH8VGFHFF","modified_at":"2023-11-08T04:09:21.498920Z","published_at":"2022-05-18T00:00:41Z","references":["https://osv.dev/vulnerability/GHSA-h3v9-46pp-h33w","https://nvd.nist.gov/vuln/detail/CVE-2022-30964","https://github.com/jenkinsci/multiselect-parameter-plugin","https://www.jenkins.io/security/advisory/2022-05-17/#SECURITY-2717"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-h3v9-46pp-h33w","url":"https://osv.dev/vulnerability/GHSA-h3v9-46pp-h33w"}],"summary":"Cross-site Scripting in Jenkins Multiselect parameter Plugin"}