{"action":"Upgrade cacti to 0.8.7b-1 or later.","affected":[{"fixed":"0.8.7b-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.8.7b-1"],"id":"tcs_01M5N8ZHVMA403WXYG8GEEJKGD","modified_at":"2026-10-23T17:47:49.806582226Z","published_at":"2008-02-14T23:00:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-0783","https://security-tracker.debian.org/tracker/CVE-2008-0783"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-0783","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-0783"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in Cacti 0.8.7 before 0.8.7b and 0.8.6 before 0.8.6k allow remote attackers to inject arbitrary web script or HTML via (1) the view_type parameter t"}