{"action":"Upgrade cacti to 0.8.7b-1 or later.","affected":[{"fixed":"0.8.7b-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.8.7b-1"],"id":"tcs_01M5N8ZJZSXZQ2PESMPWB1EH74","modified_at":"2026-10-23T17:47:34.355043749Z","published_at":"2008-02-14T23:00:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-0785","https://security-tracker.debian.org/tracker/CVE-2008-0785"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-0785#Debian:14/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-0785"}],"summary":"Multiple SQL injection vulnerabilities in Cacti 0.8.7 before 0.8.7b and 0.8.6 before 0.8.6k allow remote authenticated users to execute arbitrary SQL commands via the (1) graph_list parameter to graph"}