{"action":"Upgrade cacti to 0.8.7b-1 or later.","affected":[{"fixed":"0.8.7b-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.8.7b-1"],"id":"tcs_01M5N8ZK4EN04AF60HEXEVP8WS","modified_at":"2026-10-23T17:47:47.490905225Z","published_at":"2008-02-14T23:00:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-0786","https://security-tracker.debian.org/tracker/CVE-2008-0786"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-0786","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-0786"}],"summary":"CRLF injection vulnerability in Cacti 0.8.7 before 0.8.7b and 0.8.6 before 0.8.6k, when running on older PHP interpreters, allows remote attackers to inject arbitrary HTTP headers and conduct HTTP res"}