{"action":"Upgrade gnome-screensaver to 2.22.2-1 or later.","affected":[{"fixed":"2.22.2-1","introduced":"0"}],"component":"gnome-screensaver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.22.2-1"],"id":"tcs_01M5N8ZNJ8JSYF39J6NBAXX9M7","modified_at":"2026-10-23T17:47:38.929939950Z","published_at":"2008-04-06T23:44:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-0887","https://security-tracker.debian.org/tracker/CVE-2008-0887"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-0887","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-0887"}],"summary":"gnome-screensaver before 2.22.1, when a remote authentication server is enabled, crashes upon an unlock attempt during a network outage, which allows physically proximate attackers to gain access to t"}